CIRRUS SWITCH ISSUE

Hi i have 38 switches connected to cloud cirrus for management with no issues.

Today i have tried to add 2 new switches, simply attaching switch straight from box to vlan to configure to cirrus.

The switch os6350 is recognised by cirrus and goes through the normal boot up to try and establish the vpn.

It then gets ‘stuck’ and wont get past vpn configuration.

i have added no new configuration, factory reset again, moved onto another network but still it wont connect to cirrus.
i have tried another new switch and get exactly the same.
Also tried reload working no roll back etc still no joy as well as deleted from cirrus and added again.

Error state Pre provision failed ?

show cloud-agent statu
Admin State : Enabled,
Activation Server State : completeOK,
Device State : PreprovisionFailed,
Error State : PreprovisionHelloOVFailure,
Cloud Group : qscv8mf0e5gldq,
DHCP Address : 192.168.90.63,
DHCP IP Address Mask : 255.255.255.0,
Gateway : 192.168.90.2,
Activation Server : activation.myovcloud.com:443,
Network ID : -,
NTP Server : clock2.ovcirrus.com, clock3.ovcirrus.com, clock1.ovcirrus.com,
clock0.ovcirrus.com,
DNS Server : 8.8.8.8, 8.8.4.4, 208.67.220.220,
DNS Domain : -,
Proxy Server : -,
VPN Server : qscv8mf0e5gldq.tenant.vpn.myovcloud.com:443,
Preprovision Server : qscv8mf0e5gldq.tenant.ovd.myovcloud.com:80,
OV tenant : ramside-hall-hotel.ov.ovcirrus.com:443,
VPN DPD Time (sec) : 0,
Image Server : -,
Image Download Retry Count : -,
Discovery Interval (min) : 30,
Time to next Call Home (sec) : 1535,
Call Home Timer Status : Running,
Discovery Retry Count : 1,
Certificate Status : Consistent
Thin Client : Disabled
Retry Call-Home time remaining : 999997

→ show cloud-agent vpn status
VPN status : Connected,
VPN Assigned IP : 128.251.3.251,
VPN DPD time (sec) : 0

Hi select,
Pls indicate which Cirrus you are using for your network and its current release in the cloud. That will help some guys to answer your question further. Thank you