Enable POE on 6360-P24 port for Alcatel IP Phone

Hello Guys,

I am having a weird issue, i got a OS6360-P24 switch and when connecting an alcatel ip phone, it doesnt power up the device. I also tried connecting 3rd party devices Ubiquiti AP same result (No power up), Grandstream Ip Phone, this one (Power Up).

I have done the following commands to enable the power on the switch and on the port.

lanpower slot 1/1 service start lanpower port 1/1/12 admin-state enable

I have connected the ALE phone on port 1/1/12 and on the terminal i just can see searching.

I tried to reduce the watts on ports 1/23 and 1/24 to see if i could modify the power on slot 1/1/12 but no success.

Also tried to enable lanpower 8023bt but tells me commands is not supported. : (.

Attached print of the configuration. Hope somebody can give any ideas what;s happenin.




BTW i am using a 4018. This one works with a power injector.

Same scenario with the ubiquiti AP, doesn't power up using the PoE switch.

Hi Enrique. THe 6360 does not support 802.3bt or 4 pair(except 2 ports on 6360-P48X). It only support 802.3at. So you just need to enable POE as regular. ->lanpower port 1/1 admin-state enable.BTW 4018 just need 2 pair (802.3af).

Thanks darodrig for the information. I just made other test with a ALE IP Phone 8028 and this power up with no problem. Could the ALE phone power up with a power injector and not with a poe switch?

can you try

lanpower port 1/1/12 capacitor-detection enable.

If you still see problem. Please provide firmware version, configuration for lanpower and ip phone model used.