Failed To Communicate ALL TIME

All time is the same message, you know the problem?



Have you tried to close your browser and reconnect? Is this a trial or subscribed instance? What is the instance name?


Yes, I've tried 3 browsers and the same thing happens to me all. Possible solution? this problem happens to me with 2 mounted platforms


Hi Julio, according with the image you shared you initially stablished the https connection to the Cirrus instance and then you lost it right? So since to access the Cirrus URL you just need an internet connection with a good DNS resolution (name servers) so I'd like to ask you tat when the error arise check if your configured DNS can resolve those Cirrus url's, to do that please open a command line (cmd) and write the nslookup command:

#nslookup and you should see something like this: c:>nslookup Server: raspberrypi Address:

Non-authoritative answer: Name: Address: Aliases:

One option to test is to change temporarily the dns server and check again, you can use the for instance. I'm assuming that your Internet connection is up and running but would be a good idea to check that connectivity just pinging some internet address like the Let us know.

<p>When you try to access <a href="" rel="nofollow"></a> are you able to see the login page? Does the communication error happen once you input your credentials?</p>