Whitelist (walled garden) Issue with subdomains

Hello everyone, Situation, Omnivista 2500 with stellar AP1201 I have configured an external captive portal that needs to have configured different domains to be able to access in its whilist ( walled garden ) Example: Whitelist entry added working: adfi.co ----> I can access this domain after I get an IP from the network. Whitelist entry added NOT working: connect.conectividadcordoba.com ----> This web doesn't work. This is the output of the web browser redirection url http://connect.conectividadcordoba.com/login/hotspot/ale?clientmac=60:f6:77:f8:1a:5b&clientip=

I think it may be a subdomain problem or a bad entry in the whitelist FQDN.

Any Idea about what can be the root of this problem ? I attach an image about the error I get after I connect to the SSID.

Kind Regards.


Hello, I’m not aware of seeing this problem before… The first thing I would suggest is to contact tech support in parallel. They would have the resources to duplicate the setup to investigate further. I see that connect.conectividadcordoba.com is a redirection to https://connect.conectividadcordoba.com/success. Is it possible to add the domain without the ‘connect’ (although I also notice that you don’t have default domain registered for this domain – in the browser it defaults to www but there is no DNS entry for this). Or failing this, can you try adding another entry in the whitelist for another subdomain and try to access it? Mike.

Hi, Thanks for the reply. The issue was solved by re applying the access role profile to the AP group after modifying it. The walled garden worked adding the full FQDN. But it seems not be working with wildcards , for example *.conectividadcordoba.com.

Kind Regards.